CubeCart V4.3.1 has today (10:41 AM GMT) been released. You can download this latest release through CubeCart’s customer panel. The release contains a number of bug fixes and minor enhancements:
  • Misc. bug fixes
  • Improved support for Zeus Web Server
  • Multiple performance enhancements
  • Extended SQL caching

Should I update my store?

It is not crucial to upgrade, but recommended if you don’t have multiple modifications installed. If you have modifications installed, and still want to update, please contact your modification providers to ensure that your modifications are compatible with CubeCart V4.3.1. We also highly recommend that you take a full backup of your store before attempting to update. Remember to run the upgrade script since this latest version requires a small modification to your store’s database.

Are your skins compatible with CubeCart V4.3.1?

All of our CubeCart V4 skins are compatible with CubeCart V4.3.1. There is no need to make any changes to our skins to ensure compatibility. Our demonstration stores are now running CubeCart V4.3.1.

Are legacy versions of the Catalyst V4 skin compatible?

Unfortunately, older versions of the Catalyst V4 skin are not compatible with CubeCart V4.3.1. You will need to upgrade to the Catalyst V4 Reloaded skin before updating to CubeCart V4.3.1 (and all other future releases). We will provide the latest version of the Catalyst V4 Reloaded skin free of charge to existing clients.

Add your comment

(will not be published)