CubeCart V4.3.2 was released on June 3, 2008. This is a maintenance release and does not add any additional features. You can download this latest release via the CubeCart Customer Panel. The release contains a number of bug fixes:
  • Protx gateway updated from protocol 2.22 to SagePay protocol 2.23
  • The required “condition” parameter has been added to the Google Base feed export
  • FCKEditor mod_security fix (for hosts running the mod_security apache module)
  • Security update
  • IE8 lightbox fix (for stock skins)
  • Misc. bug fixes
Contrary to the instructions outlined in the official notice, you are not required to make any changes to your ShopDev skin in order to ensure compatibility with this latest release. Your skin should be completely compatible as standard. This is because our skins are completely custom code and do not “borrow” significantly from the stock skins.

Should I update my store?

It is not crucial to upgrade, but recommended if you don’t have multiple modifications installed. If you have modifications installed, and still want to update, please contact your modification providers to ensure that your modifications are compatible with CubeCart V4.3.2. We also highly recommend that you take a full backup of your store before attempting to update. Remember to run the upgrade script!